Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Ver el tema anterior Ver el tema siguiente Ir abajo

Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Mensaje por lucica el 23/1/2016, 8:32 pm

Buenas noches estimados todos...

Mucho aprecio sus comentarios por lo siguiente:
Tengo un problema que prendo la camioneta (classic 2000/sinc) y no se mantiene encendida, excepto que la mantenga acelerada por sobre las 1500~2000 rpms.
Si la prendo y no acelero, apenas llega a 1000 rpm (mínimo) se apaga. Nada de códigos ni check engine.

Fabriqué un manómetro (manguera de carga para refrigeración, adaptador para manómetro de 1/4 y manómetro de 1/4 ) e hice las siguientes pruebas:
1) El relay de la bomba no lo probé eléctricamente, sin embargo lo intercambié con los de luces antineblina y las luces siguen prendiendo bien.
2) el socket donde encastra el relay está en buen estado.Igual desmonté la fusilera y la chequeé y no hay rastros de óxido ni campos de conexión flojos. La limpié con SQ cleaner
3) drené el sistema de combustible (pulsando la válvula de la flauta)
4) conecté el manómetro y para llegar a los +/ - 50 psi de carga inicial, fue necesario pasar la llave 3 veces.
( 1era = +/-20psi, 2da =+/- 35psi , 3era = +/-50 psi)
5) Prendo la camioneta y manteniéndola cerca a 2000 rpm, el manómetro es bien estable alrededor de los 50 psi
6) si apago la camioneta, la presión baja apenas como a 48 psi
7) si dejo que se apague sola por soltar el acelerador, la experiencia (en el manómetro) es la misma : cae unos 2 psi solamente.
7) si dejo el manómetro conectado después de apagada, a los 10 minutos ha caído a 34 psi(-14psi) y a los 20 minutos cae a 26 psi (- 8psi) : Total , en 20 minutos cae 22 psi
Cool revisé la línea de combustible desde la salida del riel hasta la entrada a la bomba y todo en orden. Lo que encontré fue que la línea que pareciera de regreso del tanque ( válvula de inversión tengo entendido es el nombre) estaba suelta en el lado del tanque
9) por lo anterior, bajé el tanque de combustible, saqué la bomba y la revisé físicamente y de acuerdo a lo visto, todo estaba normal : gasolina limpia ( estaba full el tanque), accesorios de la bomba bien fijos, rocié el filtro de pie de bomba con limpia carburador, dejé secar y para arriba otra vez ( no cambié nada porque no tengo certeza que haya algo defectuoso)
La 2da línea que estaba floja viniendo del tanque, lo que tenía era una manguera de unión ya gastada o muy abierta y por eso se soltó. Le cambié la unión o manguera de goma y listo

La camioneta prende normal después de un largo rato sin encender.
Cuando estoy haciendo pruebas y la mantengo acelerada por minutos o la prendo varias veces, noto que en los siguientes intentos, cuesta para prender.

Acudo a sus comentarios, para tener idea si la bomba estaría trabajando bien o si alguna parte de la misma estaría echando "vainilla". En especial , la parte de la necesidad de pasar llave 3 veces para llegar a la presión de carga inicial.
Si hay alguna otra prueba por hacer (con las herramientas que tengo) para descartar bomba, déjenme saber.

Ya le voy a "picar una torta a esta falla" ....ja ja ja

Muchas gracias como siempre...

Saludos

lucica
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 117
Edad : 53
Localización : Guatire
Mi Burra : Cherokee Classic 2000
Mi Comentario: : Compartiendo a través de esta útil página.....
Fecha de inscripción : 02/08/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Mensaje por elbrainer el 29/1/2016, 6:37 pm

aun con la falla?

elbrainer
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 88
Edad : 32
Localización : Valles Del Tuy
Mi Burra : Laredo 1991 sincronica
Fecha de inscripción : 16/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Mensaje por lucica el 29/1/2016, 6:50 pm

elbrainer escribió:aun con la falla?
Buenas noches Rafael...

Si bien la situación ha mejorado, aún no tengo certeza cuál es la causa raíz.
Ha mejorado porque la camioneta aguanta encendida actualmente un rato...de hecho ayer la saqué y la rodé como 20 minutos ....se apagó unas 2 veces.
Las cosas que han causado el cambio serían estas :

1) Desconecté el map y la camioneta aunque bajó como a 800 rpm, se mantuvo encendida. En ese momento pensé está listo : es el map....no creo es así porque intercambié mi map con otra cherokee y la otra se mantuvo serena.

Entonces allí me queda la duda si es cableado del ramal que llega al map ( estoy revisando para desnudarlo y revisar)
De hecho, la camioneta rodó un rato sin map ( y por supuesto con luz de motor ON) pero algunas veces al pasar velocidad se apagaba.

2) Estuve re-afirmando los enchufes de la computadora y esto coincide conque la camioneta se mantenga encendida ( ya hace un tiempo pasé por unos días amargos con una falla así después de una lavada de motor y en esa oportunidad, también tengo la percepción que la cosa mejoró cuando toqué los chupones de la pcm)

Ya que mantiene un poco el mínimo, mañana pienso pasar le scanner a ver si cuando se apaga ( con el map conectado) , deja registro de error.

Gracias

Saludos ....

lucica
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 117
Edad : 53
Localización : Guatire
Mi Burra : Cherokee Classic 2000
Mi Comentario: : Compartiendo a través de esta útil página.....
Fecha de inscripción : 02/08/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Mensaje por elbrainer el 29/1/2016, 7:07 pm

Busca aqui en el foro como se prueba el tps, dale una revisada y trata de limpiar el cuerpo de aceleracion. De repente la computadora no esta sensando bien la entrada de aire al motor x el tps... Y al desconectar el map, creo que la mezcla se hace mas rica... por eso no se te apaga, xq la gasolina que esta entrando "de mas" por no tener el map conectado, a lo mej0r compensa el oxigeno que esta entrando sin ser medido... y te dura mas prendida. tambien revisa que el iac este trabajando bien, xq tu falla es de minimo. O x lo menos a mi me parece eso

elbrainer
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 88
Edad : 32
Localización : Valles Del Tuy
Mi Burra : Laredo 1991 sincronica
Fecha de inscripción : 16/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Mensaje por lucica el 29/1/2016, 7:24 pm

elbrainer escribió:Busca aqui en el foro como se prueba el tps, dale una revisada y trata de limpiar el cuerpo de aceleracion. De repente la computadora no esta sensando bien la entrada de aire al motor x el tps... Y al desconectar el map, creo que la mezcla se hace mas rica... por eso no se te apaga, xq la gasolina que esta entrando "de mas" por no tener el map conectado, a lo mej0r compensa el oxigeno que esta entrando sin ser medido... y te dura mas prendida. tambien revisa que el iac este trabajando bien, xq tu falla es de minimo. O x lo menos a mi me parece eso

Gracias Rafael por los comentarios.

Como lo comentas sobre el mínimo así lo he visto desde el inicio.

Sobre el tps, ayer antes de probar hacia el map, probé con uno mopar nuevo y la falla se mantenía como desde el principio: prendía y se apagaba a los segundos.

Desde el inicio he tenido sospecha por el IAC porque es el sensor que pareciera mas se relaciona con mínimo y entrada/cierre de aire. Actualmente tengo uno nuevo instalado ( no mopar que compré esta semana). El mío original sospecho que si no está malo, ya está en remojo....ese lo probé conectándolo al chupón pero sin meterlo en la cavidad del cuerpo de aceleración y al pasar la llave (para simular entrada/salida del vástago del IAC) , el vástago se salió completo. Pude armarlo pero creo que está quedando un tanto sobre-salido.


El cuerpo de aceleración está limpio ....

Sigo buscando telarañas....ja ja ja

Gracias

Saludos

lucica
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 117
Edad : 53
Localización : Guatire
Mi Burra : Cherokee Classic 2000
Mi Comentario: : Compartiendo a través de esta útil página.....
Fecha de inscripción : 02/08/2013

Ver perfil de usuario

Volver arriba Ir abajo

Sospecha con bomba de gasolina / Pruebas hechas / Ayuda (resuelto)

Mensaje por lucica el 20/2/2016, 1:04 pm


lucica
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 117
Edad : 53
Localización : Guatire
Mi Burra : Cherokee Classic 2000
Mi Comentario: : Compartiendo a través de esta útil página.....
Fecha de inscripción : 02/08/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sospecha con bomba de gasolina / Pruebas hechas / Ayuda

Mensaje por Contenido patrocinado Hoy a las 3:13 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.