La valvula IAC pasando la llave no funciona

Ver el tema anterior Ver el tema siguiente Ir abajo

La valvula IAC pasando la llave no funciona

Mensaje por the_old_man el 3/12/2016, 8:51 am

Buenos dias mis estimados. Una pregunta rapida y directa, pero yo soy de la epoca de carburación, la valvula IAC debe mover el piston cuando uno pasa la llave verdad?.

Revise el conector y le llega tanto positivos como negativos en los cuatro cables 2 y 2.

Se supone que la ECU para arrancar (mariposa completamente cerrada) debe mandar una señal a la IAC para trancar el aire y enriquecer la mezcla, y será por eso que le cuesta tanto por las mañanas y no se queda acelerada para nada, esta frita !!, no?, que dicen?.

Muchas gracias de antemano !!!!
avatar
the_old_man
Quiero cauchos mas grandes!!!
Quiero cauchos mas grandes!!!

Cantidad de envíos : 231
Localización : Caracas
Mi Burra : Cherokee Laredo 1995
Mi Comentario: : Creo que se quedará con su 6L reparado, pero viendo la foto uno se ilusiona Smile
Fecha de inscripción : 04/10/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: La valvula IAC pasando la llave no funciona

Mensaje por max445 el 4/12/2016, 7:03 am

Hermano tengo ese mismo problema, creo que la valcula IAC se activa con el carro encendido, en funcion a las caidas de aceleracion, bueno creo yo. DEbes revisar el esquema de bobinas de la valvula IAC, y ver si coinciden con los del arnes, midele el homniaje a la valvula IAC, dos a dos y donde tengas entre 4o y 60 homnios son las bobinas (dos a dos) y asi tiene que estar configirado el arnes, tiene que coincidir. Me he encontrado bobinas de IAC con diferentes configuraciones y me tienen loco. Por favor dime como mediste los voltaje y tierras en el arnes del IAC, para ver si lo estoy haciendo bien. gracias. estamos pendiente a ver si lo solucionamos. Hay un esquem de la PCM aqui en zona4x4 que podria ayudarte..

gracias.

max445
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 102
Edad : 60
Localización : Caracas
Mi Burra : jeep wagonear 1992
Mi Comentario: : me gustaria pertenecer a este grupo
Fecha de inscripción : 06/07/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: La valvula IAC pasando la llave no funciona

Mensaje por the_old_man el 4/12/2016, 5:20 pm

max445 escribió:Hermano tengo ese mismo problema, creo que la valcula IAC se activa con el carro encendido, en funcion a las caidas de aceleracion, bueno creo yo. DEbes revisar el esquema de bobinas de la valvula IAC, y ver si coinciden con los del arnes, midele el homniaje a la valvula IAC, dos a dos y donde tengas entre 4o y 60 homnios son las bobinas (dos a dos) y asi tiene que estar configirado el arnes, tiene que coincidir. Me he encontrado bobinas de IAC con diferentes configuraciones y me tienen loco. Por favor dime como mediste los voltaje y tierras en el arnes del IAC, para ver si lo estoy haciendo bien. gracias. estamos pendiente a ver si lo solucionamos. Hay un esquem de la PCM aqui en zona4x4 que podria ayudarte..

gracias.

Que tal Max445. La IAC regula la entrada de aire dependiendo de lo que necesite el motor. En mi opinion esta trabaja junto a la TPS y MAP. al igual que esta metido el sensor de oxigeno, todo forma parte del sistema de regulación del motor. Las señales van a la PCM y ella decide que hacer. Para saber si las que le entran a la IAC son las adecuadas para mi habria que tener un osciloscopio como vi en un video.

Lo de revisar las bobinas quemé el multimetro por descuido hace unos dias y hasta mañana lo tendré de nuevo porque tengo pendiente medirle la resistencia. Aparentemente por un video que vi debe estar entre 40 y 90 ohmnios. Pero he encontrado por ahi otras medidas. Estoy a ciegas. De todas maneras lo que no puede estar en 0 (abierta) o que no tenga resistencia (continuidad). Debo hacerlo. Pero para probarla lo mejor para mi seria con voltaje. Meterle 12 V a las dos bobinas y ver como se comporta. Que lo unico hay que hacer es protegerlas para cuando lleguen a tope. Aunque yo lo que buscaba en principio era darle un toque a ver si se mueve y lo hice ayer y nada.

Asi que estoy casi seguro que está quemada. Aparte que cuando paso la llave ella debe accionar y no lo hace.

El conector lo probé con una lampara y le llegan dos positivos pasando la llave y dos negativos (fijos), pero como te dije lo que no pude fue saber la lectura. Sinceramente no entiendo que voltaje le puede estar llegando a las ¿dos? con el motor apagado sino que deberia ser uno sola para cerrar el aire y enriquecer la mezcla.

La falla en mi camioneta es que le cuesta muchisimo prender fria y no acelera cuando arranca ni unos segundos y cuando logré moviendo el vastago de la IAC que arrancara a 2.000 acelerando. ahi se queda, no baja. Casi definitivamente la mia esta mala. Pero la resistencia sera lo que me lo dira definitivamente.
avatar
the_old_man
Quiero cauchos mas grandes!!!
Quiero cauchos mas grandes!!!

Cantidad de envíos : 231
Localización : Caracas
Mi Burra : Cherokee Laredo 1995
Mi Comentario: : Creo que se quedará con su 6L reparado, pero viendo la foto uno se ilusiona Smile
Fecha de inscripción : 04/10/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: La valvula IAC pasando la llave no funciona

Mensaje por max445 el 5/12/2016, 8:52 am

Amigo la explicacion es muy buena, y estoy de acuerdo contigo, a mi valvula IAC le pasa exactamente lo mismo y cambien por una nueva comprada en usa y tampoco se mueve. Eso me pasa de hace mucho tiempo y las bobinas den lecturas de 57 ohminios, o sea que estan buenas, y la nueva no va a estar trancada. yo por ejemplo mido los dos positivos del arnes a tierra de chasis y me da 12 voltios, y los otros dos cables son de señal, asi que creo que no miden nada hasta que la computadora la mande. Lo que me confunde es la configuracion de los conectores de bobinas en la valvula IAC y la configuracion en el arnes, revisando un plano de pcm que hay aqui en la zona, encuentro una contradiccion tanto en la confiracion de las bobinas como en el arnes.

http://s1284.photobucket.com/user/ramonmiranda811/media/Carros/Jeep_MJ-XJ-91-96_zpsg56forjy.jpg.html

mira este plano, si ves en la pcm en sus terminales 59,40, 60, 39 veras que la configuracion de las bobinas es A-D, B-C, pero si ves el arnes arriba donde dice valcula IAC, te daras cuenta que la configuracion es AB, CD. Totalmente inconsistente. Cuando yo medi mi valvula, las bobinas, son AB, CD, y quiero saber como medir el voltaje en el arnes para ver si coinciden, y realmente tengo la sospecha de que no coinciden, no lo puedo probar ahora, porque tengo la camioneta en el taller haciendole una reconstruccion del sistema de amortigiacion y direccion que es original y ya esta muerto... Me gustaria que me dieras datos de como medir las tierras y voltaje del arnes de la IAC. gracias. seguimos en contancto...

ahh y disculpa, cuando me dices que le llegan dos negativos fijos, a que te refieres?

y otra cosa, me podrias decir, en tu arnes como es la configuracion de positivos y tierras... gracias

Bueno amigo quisiera agregarte algo de lo cual tengo dudas, pero creo que el tipo de IAC de nuestras camionetas son motores paso a paso que funcionan con una señal que manda la PCM y no van a funcionar poniendole corriente y tierra a la bobina... trata de aclarar eso... pero creo que es asi

max445
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 102
Edad : 60
Localización : Caracas
Mi Burra : jeep wagonear 1992
Mi Comentario: : me gustaria pertenecer a este grupo
Fecha de inscripción : 06/07/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: La valvula IAC pasando la llave no funciona

Mensaje por max445 el 5/12/2016, 5:32 pm

nuestro iac son motores paso a paso, asi que funcionan con señales de onda especificas.

http://www.forosdeelectronica.com/f28/construccion-probador-sensores-valvulas-iac-57911/

max445
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 102
Edad : 60
Localización : Caracas
Mi Burra : jeep wagonear 1992
Mi Comentario: : me gustaria pertenecer a este grupo
Fecha de inscripción : 06/07/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: La valvula IAC pasando la llave no funciona

Mensaje por the_old_man el 5/12/2016, 7:28 pm

Que tal max 445. Así es amigo es paso a paso. Y eso quiere decir que trabaja con cambios de polaridad. Debe ser una bobina para el giro en un sentido y la otra para el inverso. Lo que ocurre que a mi me confundió un video que vi ayer donde una IAC la hacen trabajar sin intercambiar bobinas con 12 V y un capacitor, que ni idea como hace si necesita cambios de polaridad. Después hay otro que utiliza un motor paso a paso para mover la IAC, esa menos entiendo a menos que girando el motor este emitiera voltaje. Ambos los puedes buscar en youtube.

Los negativos fijos me refería a antes de entender mas o menos como es paso a paso. Siendo a la final un motor DC al fin y al cabo. Y la IAC puedo decir que no emite señal como la TPS y la MAP, solo recibe voltaje de la PCM.

Pero al final conseguí una y la probé antes de instalarla y efectivamente solo pasando la llave el vástago se mueve. Y ahora aparentemente la camioneta estabilizó el mínimo y la arranqué unas tres veces normal. No salí a probarla. Quizás mañana.

Los voltajes de mi conector son A+,B-,C+,D-. Pero hasta mañana tendré el multímetro para en el caso poder chequear voltaje. Claro que siendo paso a paso entiendo que al no haber cambio de polaridad la IAC no se mueve y por eso puede que este registrando 12V en el conector. Aunque habría que tomar la lectura directamente en el conector en cada bobina y no como yo hice tomando el negativo de la batería. Decir A con B y C con D.

De todas formas haría falta de alguien que conozca a fondo como funciona diera su opinión, porque de mi parte es la de un aficionado. Por mas conocimientos que pueda tener no alcanzan ni de vaina.

Sea como sea yo ya resolvi !!

Un saludo !

avatar
the_old_man
Quiero cauchos mas grandes!!!
Quiero cauchos mas grandes!!!

Cantidad de envíos : 231
Localización : Caracas
Mi Burra : Cherokee Laredo 1995
Mi Comentario: : Creo que se quedará con su 6L reparado, pero viendo la foto uno se ilusiona Smile
Fecha de inscripción : 04/10/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: La valvula IAC pasando la llave no funciona

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.