fallon xj 97

Ver el tema anterior Ver el tema siguiente Ir abajo

fallon xj 97

Mensaje por el silbon el 1/3/2017, 7:50 pm

buenas noches. Tengo una jeep cherokee 97 automatica, hace 20 dias cambie bomba de gasolina, ayer cambie inyectores por unos mas modernos los que trae la cherokee tri bobina los de plastico cambie con los enchufes. manda la misma presion solo que inyectan un pelo mas de gasolina, creo ya otras personas han hecho lo mismo, el problema radica en que la camioneta no empareja, lo hacia antes de cambiar los inyectores tambien, cuando comienza el cabeceo del motor bota humo negro por el escape lo cual tengo entendido que esta inyectando mas gasolina de lo normal, pero como les menciono lo hacia antes de cambiar inyectores tambien.
la luz de check engine esta encendido, le meti el escaner y me indico que el tps estaba enviando una señal debil, lo cambie por otro usado. hoy la volvieron a escanear y arroja la misma falla pero el escaner al medir los rangos del tps dice que esta trabajando adecuadamente, no hay otro indicativo de falla en el carro.
si la llevo acelerada camina pero no la puedo dejar desmayar porque se apaga. lo mas extraño es que la falla no es constante, a veces empareja y se apaga la luz del tablero y derrepente comienza el cabeceo nuevamente y enciende la luz...
otra consulta, el iac debe moverse solo? como compruebo que esta trabajando correctamente? ya estoy apunto de bajar la computadora y mandarla a revisar porque no doy con la falla y la plata ya se acaba, de antemano gracias por cualquier ayuda.
avatar
el silbon
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 7
Edad : 32
Localización : puerto la cruz
Mi Burra : xj 97
Mi Comentario: : pasion por los carros y sobre todo por xj, respetar la naturaleza y no dejar huellas haber estado alli
Fecha de inscripción : 05/12/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: fallon xj 97

Mensaje por Liquids90 el 3/3/2017, 12:58 pm

Buenas mi pana tuve una falla similar de que me botaba humo negro cuando calentaba la camioneta cada 4 minutos.. y era el Sensor MAP.. se lo cambie y listo!! espero puedas probar con alguien que te preste uno. Saludos!
avatar
Liquids90
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 29
Edad : 34
Localización : Caracas
Mi Burra : Country 97 Automatica 4x2
Mi Comentario: : Conociendo la burrita
Fecha de inscripción : 24/01/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: fallon xj 97

Mensaje por max445 el 4/3/2017, 7:31 am

Buenas, a ver si puedo ayudar, como veo que estuviste manipulado la zona de los inyectores, que es la misma que la del tps, iac, map, etc. y haz probado cambiando piezas y la falla sigue y ademas de forma mas o menos al azar... me parece que tienes un problema de cableado, donde todas estas burras tienen problemas de cableado que es sobre el camarin de admision y escape.. Los cables que pasan por ese protector plastico se ponen totalmente rigidos por el calor, parecen un palo de gancho. No pierdas mas tiempo con escanner y comienza a revisar este grupo de cables del arnes. una vez valorado cada sensor y actuador y estan en buenas condiciones, nada que hacer hay que ir a revisar el cableado... saludos y suerte..

max445
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 102
Edad : 60
Localización : Caracas
Mi Burra : jeep wagonear 1992
Mi Comentario: : me gustaria pertenecer a este grupo
Fecha de inscripción : 06/07/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: fallon xj 97

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.