luces del tablero

Ver el tema anterior Ver el tema siguiente Ir abajo

luces del tablero

Mensaje por mponte el 23/6/2011, 6:23 pm

Buenas a todos, no tengo el manual de propietario de la camioneta, las luces del tablero que encienden son solo las de : freno de mano, cinturon de seguridad, check engine, generador. No encienden. ABS, 4X4 y una que tiene una flecha hacia arriba (no tengo idea que significa)
Halo la palanca del 4X4 hasta full time y no prende ninguna luz y yo no siento ninguna diferencia (la utilizo cuando el pavimento esta humedo)
Mi pregunta: como hago para comprobar que el 4x4 funciona correctamente ,
Gracias

mponte
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 309
Edad: 54
Localización: san diego
Mi Burra: cherokee laredo 4x4 96 (automatica)
Mi Comentario:: practicamente ya soy mecanico !!!

Fecha de inscripción: 21/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por gill lirio el 23/6/2011, 6:50 pm

mponte escribió:Buenas a todos, no tengo el manual de propietario de la camioneta, las luces del tablero que encienden son solo las de : freno de mano, cinturon de seguridad, check engine, generador. No encienden. ABS, 4X4 y una que tiene una flecha hacia arriba (no tengo idea que significa)
Halo la palanca del 4X4 hasta full time y no prende ninguna luz y yo no siento ninguna diferencia (la utilizo cuando el pavimento esta humedo)
Mi pregunta: como hago para comprobar que el 4x4 funciona correctamente ,
Gracias

Amigo mponte, las luces que normalmente deben prender es la del sinturon de seguridad en caso de no llevarlo puesto. todas las demas no deben ecender al menos que use el 4x4 ( esta debe dcir part time) cuando aplica la mocha. si actualmente tiene encendida la del check engine es porque hay algun detalle y alli hace falta un scaner para que le diagnostiquen la posible falla( esa luz normalmente prende cuando hay alguna falla, de resto permanece apagada) la del generador no tengo idea pero creo que tampoco debe encender en normal funcionamiento. igaulmenmte con las del abs, ellas deben encender si el mismo presenta una falla o el sensor no esta haciendo bien el contacto( eso tambien lo detecta el esaner). la de la flechita apuntando hacia arriba es un indicador de en que momento usted tiene que hacer el cambio de velocidad( si es sincronica, en el caso de la automatica no sabria decirle)la mia es sincronica y prende a eso de los 2500rpm para indicarme que ya debo hacer el cambio de velocidad, eso es para ahorrar gasolina. hasta donde se el 4x4 se usa en barro arena y pavimento pero no por mucho tiempo, pero si es una pendiente muy inclinada tanto en subida como en bajada hay que usarlo. sobre cuando vaya a cruzar la direccion porque puede partir las crucetas. espero haber ayudado en sus dudas, pero como siempre digo... esperemos a ver que dicen los veteranos de la zona! suerte Very Happy

PD: al aplicar el 4x4 fijese que diga 4lo, porque hasta donde se la full time es traccion en las 4 ruedas constantemente. al aplicar 4lo esa es la de fuerza, en una bajada muy inclinada usted sentira que la camioneta bajara mucho mas lento y sin necesidad de aplicar el freno. si usted sige esos pasos y no siente la diferencia revise que la camioneta tenga el cardan delantero. si no lo tiene es por eso que probablemente no note la diferencia ya mencionada.

gill lirio
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 375
Edad: 27
Localización: caracas
Mi Burra: Wrangler yj 88
Mi Comentario:: Nuevo yj del 88 jejeje
Fecha de inscripción: 02/05/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por rishtofen el 23/6/2011, 11:45 pm

Manten pisado el boton del tacometro, el mismo que esta en el tablero para colocar los kilometros en un viaje, y a la vez sin soltarlo giras la llave a hasta 1 punto antes de prender el carro (es decir para darle corriente) sin llegar a prenderlo! eso hace un diagnostico de que luces estan funcionando! saludos amigo espero te sirva.

rishtofen
Proximo juguete, un Winche...
Proximo juguete, un Winche...

Cantidad de envíos: 154
Edad: 28
Localización: Caracas
Mi Burra: Xj 2000
Mi Comentario:: Only in a Jeep
Fecha de inscripción: 26/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por mponte el 24/6/2011, 6:14 am

muchas gracias , de verdad han sido de gran ayuda, y esto de el diagnostico delas luces, no lo sabia.
!!Suerte !!!

mponte
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 309
Edad: 54
Localización: san diego
Mi Burra: cherokee laredo 4x4 96 (automatica)
Mi Comentario:: practicamente ya soy mecanico !!!

Fecha de inscripción: 21/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por gill lirio el 24/6/2011, 10:48 pm

mponte escribió:muchas gracias , de verdad han sido de gran ayuda, y esto de el diagnostico delas luces, no lo sabia.
!!Suerte !!!

Vaya compa de nada para eso estamos Very Happy

gill lirio
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 375
Edad: 27
Localización: caracas
Mi Burra: Wrangler yj 88
Mi Comentario:: Nuevo yj del 88 jejeje
Fecha de inscripción: 02/05/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por J-David el 25/6/2011, 2:45 am

Puedes hacerle un check engine sin necesidad de escaner:

Con la llave de contacto en posicion de apagado, la llevas hasta la posicion de encendido (sin llegar a arrancar) por tres veces y la dejas en posicion on. (la secuencia seria on-off-on-off-on-off-on). En el cuentakilometros digital te iran apareciendo unos nº que se corresponden con los fallos de tu vehiculo. Toma nota de ellos y del año de tu XJ y ponlos por aqui para poder ayudarte (no recuerdo si para pasar de un fallo a otro tenias que pulsar el boton de reset del cuentakilometros o pasaban automaticamente, cuestion de probar)

Por lo que dices, tu XJ monta la transfer 242 que lleva posicion full time (4x4 permanente con diferencial central abierto, a diferencia de la 231 que el diferencial central esta siempre bloqueado en cuanto pones cualquier posicion que no sea traseras). Con el full time puedes circular tranquilamente por asfalto ya que no se fuerzan las transmisiones, lo unico es que se consume mas gasolina y se desgastan mas los neumaticos. Normalmente esta posicion se usa en asfalto mojado o superficies deslizantes en las que no se necesite una traccion extrema (nieve, barro, arena, etc) o cuando se tira de remolque pesado en cuesta para repartir el esfuerzo entre los dos ejes.
Si no te encienden las luces de modo de transfer, lo primero seria mirar si las lamparas indicadoras estan bien, luego mirar si realmente estan entrando las posiciones (si hay traccion en el eje delantero). Si no te tocara mirar si sale corriente de los sensores que estan en la transfer y que indican la posion en que esta la transfer


J-David
Proximo juguete, un Winche...
Proximo juguete, un Winche...

Cantidad de envíos: 171
Edad: 39
Localización: La Palma - Canarias - España
Mi Burra: Jeep Cherokee XJ ´89
Mi Comentario:: El Gas-oil para las calderas


Fecha de inscripción: 28/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por ymartinez el 25/6/2011, 6:46 pm

Viejo si no sientes diferencia al aplicar el 4*4 es porq de verdad no se esta aplicando mi burra tambien tiene un np242 y ella enciende la luz partime cuando esta en la posicion 4partime y 4low y una luz verde con figura de un chasis con 4 ruedas cuando esta en 4fulltime. para saber si se esta aplicando ponla en 4partime y trata de cruzar en "U" sentiras q casi no cruza o ponla en 4 low la sentiras con mas fuerza. Si no pasa nada de eso debes revisar que el barillaje del transfer no este suelto o si no obviamente que tengas el cardan delantero.

Con respecto a las luces que no te encienden. La unica q deberia encenderse para tu camioneta es la del 4*4 y ABS si es que tu burra tiene ABS si no no te preocupes.

Debes revisar el sensor del 4*4 que esta en el transfer y su cableado a mi tampoco me encendia ninguna luz deñ 4*4 y era el cableado del sensor roto.

ymartinez
No hay trocha que me detenga
No hay trocha que me detenga

Cantidad de envíos: 648
Edad: 27
Localización: Caracas
Mi Burra: VW Gol 2005 (El Porfiaito)
Mi Comentario:: Sin Jeep por ahora!!! En patineta Casi.
Fecha de inscripción: 26/02/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por comalies el 25/6/2011, 8:43 pm

Buenas noches, amigos.

despues de leer este Post. me acabo de dar cuenta que mi burra no enciende el indicador de la flecha (es sincronica) y recuerdo que hace años atras (muchos años) si encendia ese indicador. A que se debe que no encienda ahora? que debo revisar? algun fusible o sensor??

comalies
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos: 409
Edad: 31
Localización: Caracas
Mi Burra: Laredo 95
Mi Comentario:: El Eco-Turismo se practica con conciencia...
Fecha de inscripción: 20/09/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por giannet18 el 27/6/2011, 11:16 am

comalies escribió:Buenas noches, amigos.

despues de leer este Post. me acabo de dar cuenta que mi burra no enciende el indicador de la flecha (es sincronica) y recuerdo que hace años atras (muchos años) si encendia ese indicador. A que se debe que no encienda ahora? que debo revisar? algun fusible o sensor??

Ese bombillito se pudo haber quemado, saludos

giannet18
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 387
Edad: 35
Localización: Valencia
Mi Burra: Cherokee Renegade año 99
Mi Comentario:: No se gana el segundo lugar, se pierde el primero
Fecha de inscripción: 13/07/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por mponte el 10/7/2011, 7:51 pm

ya descubri el problemita, una tonteria, 4 bombillitos quemados. lo que no me agrado mucho es que hay que desarmar el tablero de instrumentos para sacar los benditos bombillitos.

gracias a todos por los consejos y sugerencias.

mponte
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 309
Edad: 54
Localización: san diego
Mi Burra: cherokee laredo 4x4 96 (automatica)
Mi Comentario:: practicamente ya soy mecanico !!!

Fecha de inscripción: 21/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por mponte el 10/7/2011, 7:54 pm

rishtofen escribió:Manten pisado el boton del tacometro, el mismo que esta en el tablero para colocar los kilometros en un viaje, y a la vez sin soltarlo giras la llave a hasta 1 punto antes de prender el carro (es decir para darle corriente) sin llegar a prenderlo! eso hace un diagnostico de que luces estan funcionando! saludos amigo espero te sirva.
mi camioneta es de las viejitas (96) y el boton del tacometro (análogo) lo que hace es ponerse en cero. pero gracias la falla era que tenia 4 bombillos quemados, ahora al prenderla parece navidad ! luces por todos lados jejejej

mponte
Quiero mas Lift!!!
Quiero mas Lift!!!

Cantidad de envíos: 309
Edad: 54
Localización: san diego
Mi Burra: cherokee laredo 4x4 96 (automatica)
Mi Comentario:: practicamente ya soy mecanico !!!

Fecha de inscripción: 21/06/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por DARKBUDHA el 10/7/2011, 8:00 pm

La mia cuando coloco 4X4 tampoco enciende ninguna luz que indique la activacion del 4x4... pero en mi caso si se siente que el 4x4 esta funcionando... entonces a que se puede deber que no encienda esta luz?? y la de la flechita hacia arriba tampoco enciende...

DARKBUDHA
Metiendo 4HI
Metiendo 4HI

Cantidad de envíos: 57
Edad: 33
Localización: miranda
Mi Burra: cherokee 98
Mi Comentario:: buscando un motivo para no venderte Sofia!
Fecha de inscripción: 31/05/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por PCTECH el 11/7/2011, 12:40 am

La luz de la flechita hacia arriba de color amarillo es un indicador para cambio de marcha. Se utiliza comunmente en la camionetas sincrónicas ya que te indica cuando debes hacer el cambio para consumir menos combustible. En países donde la gasolina es costosa, esto es realmente útil.


PCTECH
MIEMBRO
MIEMBRO

Cantidad de envíos: 4698
Edad: 41
Localización: Caracas, Venezuela
Mi Burra: XJ Renegade Año 2000
Mi Comentario:: JEEP-A-HOLIC is my name !!
Fecha de inscripción: 10/05/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por CHEROKEE COUNTRY el 26/2/2012, 4:54 pm

amigos que significa la luz CRUISE de color verde?
otra cosa aplique en mi xj lo que explico el pana Jose David
y aparesian estos numeros:

12 y titilaba la luz check engine
42 y titilaba la luz check engine
23 y titilaba la luz check engine
55 y titilaba la luz check engine

todos por separado
esto que significa?
gracias de ante mano en lo que me puedan ayudar

CHEROKEE COUNTRY
No hay trocha que me detenga
No hay trocha que me detenga

Cantidad de envíos: 618
Edad: 20
Localización: Maracaibo
Mi Burra: CHEROKEE COUNTRY 1998 :(
Mi Comentario:: Manten tu Jeep Todo Jeep
Fecha de inscripción: 02/11/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por J-David el 26/2/2012, 6:23 pm

Codigos check engine hasta 96

Older Model Computer Codes (OBDI) - IMPORTANT! Codes may be different for newer vehicles starting circa 1996. 11 No ignition reference signal detected during cranking OR timing belt skipped one or more teeth; OR loss of either camshaft or crankshaft position sensor. 12 Battery or computer recently disconnected 13 MAP sensor or vacuum line may not be working 14 MAP sensor voltage below .16V or over 4.96V 15 No speed/distance sensor signal 16 Loss of battery voltage detected with engine running 17 Engine stays cool too long (bad thermostat or coolant sensor?) OR 17 (1985 turbo only): knock sensor circuit 21 Oxygen sensor signal doesn't change (stays at 4.3-4.5V). Probably bad oxygen sensor 22 Coolant sensor signal out of range - May have been disconnected to set timing 23 Incoming air temperature sensor may be bad 24 Throttle position sensor over 4.96V 25 Automatic Idle Speed (AIS) motor driver circuit shorted or target idle not reached 26 Peak injector circuit voltage has not been reached (need to check computer signals, voltage reg, injectors) 27 Injector circuit isn't switching when it's told to (TBI) OR (MPI) injector circuit #1 not switching right OR (turbo) injector circuit #2 not switching right OR (all 1990-) injector output driver not responding - check computer, connections 31 Bad evaporator purge solenoid circuit or driver 32 (1984 only) power loss/limited lamp or circuit OR 32 EGR gases not working (1988) - check vacuum, valve OR 32 (1990-92) computer didn't see change in air/'fuel ratio when EGR activated - check valve, vacuum lines, and EGR electrical 33 Air conditioning clutch relay circuit open or shorted (may be in the wide-open-throttle cutoff circuit or normal on early 80's models if you don't have air conditioning) 34 (1984-86) EGR solenoid circuit shorted or open OR 34 (1987-1991) speed control shorted or open 35 Cooling fan relay circuit open or shorted OR 35 idle switch motor fault - check connections 36 (turbo only) Wastegate control circuit open or shorted 37 Shift indicator light failure, 5-speed OR part throttle lock/unlock solenoid driver circuit (87-89) OR solenoid coil circuit (85-87 Turbo only) OR Trans temperature sensor voltage low (1995 and on) 41 Alternator field control circuit open or shorted 42 Automatic shutdown relay circuit open or shorted OR 42 Fuel pump relay control circuit OR 42 Fuel level unit - no change over miles OR 42 Z1 voltage missing when autoshutdown circuit energized (The Z1 voltage is the voltage of the circuits fed by the autoshutdown relay. This typically includes fuel pump and switched-battery feed to the ignition coil) 43 Peak primary coil current not achieved with max dwell time OR 43 Cylinder misfire OR 43 Problem in power module to logic module interface 44 No FJ2 voltage present at logic board OR 44 Logic module self-diagnostics indicate problem OR 44 Battery temperature out of range 45 Turbo boost limit exceeded (engine was shut down by logic module) 46 Battery voltage too high during charging or charging system voltage too low 47 Battery voltage too low and alternator output too low 51 Oxygen sensor stuck at lean position (this may be tripped by a bad MAP sensor system causing a rich condition. If you get hot rough idle and stalling, especially on deceleration, accompanied by flooded engine and difficulty restarting, that can be a bad MAP sensor causing the O2 sensor to try to compensate. If you get poor cold driveability, stumbling and bucking, and acceptable warm driving with poor gas mileage (a drop of 10 mpg or more), that is usually the O2 sensor. OR 51 Internal logic module fault ('84 turbo only). 52 Oxygen sensor stuck at rich position OR 52 Internal logic module fault ('84 turbo only) 53 Logic module internal problem 54 No sync pickup signal during engine rotation (turbo only) OR 54 Internal logic module fault ('84 turbo only) - or camshaft sensor/distributor timing 55 End of codes 61 "Baro" sensor open or shorted 62 EMR mileage cannot be stored in EEPROM 62 PCM failure SRI mile not stored 63 Controller cannot write to EEPROM 64 Catalytic converter efficiency failure 65 Power steering switch failure 66 No CCD Message From TCM and/or No CCD Message From BCM

Newer model Computer codes (OBDII) 30 Sensor heater relay problem 36 Sensor heater relay problem 106 MAP sensor voltage out of range detected at startup 107 MAP sensor voltage too low 108 MAP sensor voltage too high 112 Intake air temperature sensor voltage low 113 Intake air (charge) temperature sensor voltage high 116 Coolant temparature sensor reading doesn't make sense 117 Engine coolant temperature sensor voltage low 118 Engine coolant temperature sensor voltage high 121 Throttle position sensor and MAP sensor disagree with each other 122 Throttle position sensor voltage low 123 Throttle position sensor voltage high 125 Taking too long to reach proper operating temparature and switch to energy-efficient mode 130 Sensor heater relay problem 130 O2 Sensor Circuit Malfunction (Bank 1 Sensor 1) 131 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 1) 132 O2 Sensor Circuit High Voltage (Bank 1 Sensor 1) 133 O2 Sensor Circuit Slow Response (Bank 1 Sensor 1) 134 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1) 135 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 1) 136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) 137 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 2) 138 O2 Sensor Circuit High Voltage (Bank 1 Sensor 2) 139 O2 Sensor Circuit Slow Response (Bank 1 Sensor 2) 140 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 2) 141 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 2) 142 O2 Sensor Circuit Malfunction (Bank 1 Sensor 3) 143 O2 Sensor Circuit Low Voltage (Bank 1 Sensor 3) 144 O2 Sensor Circuit High Voltage (Bank 1 Sensor 3) 145 O2 Sensor Circuit Slow Response (Bank 1 Sensor 3) 146 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 3) 147 Oxygen sensor heater element not working properly (this device helps to reduce emissions more quickly) 151 Oxygen sensor voltage problem - short circuit to ground? 152 Oxygen sensor voltage problem - short circuit to active 12V? 153 Oxygen sensor response too slow 154 Oxygen sensor does not show either a rich or lean condition - may need replacement 155 Oxygen sensor heater element not working properly (this device helps to reduce emissions more quickly) 157 Oxygen sensor voltage problem - short circuit to ground? 158 Oxygen sensor voltage problem - short circuit to active 12V? 159 Oxygen sensor response too slow 160 Oxygen sensor does not show either a rich or lean condition - may need replacement 161 Oxygen sensor heater element not working properly (this device helps to reduce emissions more quickly) 171 The oxygen sensor is saying that the system air/fuel mix is far too lean (too much fuel is being added as a correction). 172 The oxygen sensor is saying that the system air/fuel mix is far too rich (too much air is being added as a correction). 174 The oxygen sensor is saying that the system air/fuel mix is far too lean (too much fuel is being added as a correction). 175 The oxygen sensor is saying that the system air/fuel mix is far too rich (too much air is being added as a correction). 176 Flex fuel sensor can't be seen 178 Flex fuel sensor problem 179 Flex fuel sensor problem 182 Compressed natural gas temperature sensor problem 183 Compressed natural gas temperature sensor problem 201 Injector #1 control circuit problem (open or shorted) 202 Injector #2 control circuit problem (open or shorted) 203 Injector #3 control circuit problem (open or shorted) 204 Injector #4 control circuit problem (open or shorted) 205 Injector #5 control circuit problem (open or shorted) 206 Injector #6 control circuit problem (open or shorted) 207 Injector #7 control circuit problem (open or shorted) 208 Injector #8 control circuit problem (open or shorted) 300 Misfire detected in multiple cylinders. 301 Misfire detected in cylinder #1. 302 Misfire detected in cylinder #2. 303 Misfire detected in cylinder #3. 304 Misfire detected in cylinder #4. 305 Misfire detected in cylinder #5. 306 Misfire detected in cylinder #6. 307 Misfire detected in cylinder #7 308 Misfire detected in cylinder #8. 320 Crankshaft position sensor reference signal cannot be found while the engine is cranking. 325 Knock sensor (#1) signal is wrong. 330 Knock sensor (#2) signal is wrong. 340 No camshaft signal being received by the computer 350 A coil is drawing too much current. 351 Coil #1 is not reaching peak current at the right time 352 Coil #2 is not reaching peak current at the right time 353 Coil #3 is not reaching peak current at the right time 354 Coil #4 is not reaching peak current at the right time 355 Coil #5 is not reaching peak current at the right time 356 Coil #6 is not reaching peak current at the right time 357 Coil #7 is not reaching peak current at the right time 358 Coil #8 is not reaching peak current at the right time 401 A required change in air/fuel mixture was not detected during diagnostic test. 403 An problem was detected in the EGR solenoid control circuit. 404 The EGR sensor's reported position makes no sense 405 EGR position sensor voltage wrong. 406 EGR position sensor voltage wrong. 412 The secondary air solenoid control circuit seems bad (this is used for the aspirator). 420 The catalyst seems inefficient (#1). 432 The catalyst seems inefficient (#2). 441 Evaporative purge flow system not working properly 442 A leak has been detected in the evaporative system! 443 Evaporative purge flow system solenoid not working properly 455 A large leak has been detected in the evaporative system! 456 A small leak has been detected in the evaporative system! 460 The fuel level sender is not reporting any change over a long distance. Something seems wrong. 461 The fuel level sender is not reporting any change over a long time. Something seems wrong. 462 Fuel level sender voltage wrong. 463 Fuel level sender voltage wrong. 500 Haven't heard from the speed sensor lately. 505 The idle speed air control motor doesn't seem to be working correctly. 522 Oil pressure sensor problems 523 Oil pressure sensor problems 551 The power steering switch may not be working. (Neons: high pressure is showing up at high speed) 600 Oh-oh! The coprocessors aren't talking to each other within the computer! 601 Internal computer error! 604 Internal computer error! (RAM check) 605 Internal computer error! (ROM) 615 Starter relay circuit problem 622 Generator field control problem 645 A/C clutch relay circuit problem. 700 The automatic transmission computer or Aisin computer has a problem - ask it what's going on. I don't know. 703 Brake switch circuit information seems wrong. 711 Based on the transmission temperature and its operations, it looks like the transmission temperature sensor's gone bad. 712 Transmission fluid temperature sensor voltage wrong. 713 Transmission fluid temperature sensor voltage wrong. 720 The Output Shaft Speed Sensor doesn't match the reported vehicle speed. 740 The engine's running faster than it should for these speeds, so I think thetorque convertor clutch lock-up system is bad 743 Torque converter clutch (part throttle unlock) solenoid circuit problem - shift solenoid C electrical fault 748 Governor Pressure Solenoid circuit problem (Transmission relay circuit problem in Jeep RE transmissions) 751 Overdrive override switch has been pressed for over five minutes. Just thought you should know. 753 Overdrive solenoid control circuit problem (transmission relay circuit in Jeep RE transmissions.) 756 Shift solenoid B (2-3) fault 783 The overdrive solenoid can't go from 3rd gear to the overdrive gear. 801 Transmission reverse gear lockout solenoid circuit problem! 833 Problem with the clutch-released switch circuit? 1192 Inlet air temperature sensor voltage is wrong 1193 Inlet air temperature sensor voltage is wrong 1194 Oxygen sensor heater performance is faulty 1195 Oxygen sensor is slow 1196 The oxygen sensor switched too slowly (bank 2). 1197 The oxygen sensor switched too slowly (bank 1). 1198 Radiator coolant temperature sensor voltage is wrong. 1199 Radiator coolant temperature sensor voltage is wrong. 1281 The engine is staying cold too long - check your thermostat. 1282 The fuel pump relay circuit seems to be having a problem. 1288 The intake manifold short runner tuning valve circuit seems to be having a problem. 1289 There's a problem in the manifold tuning valve solenoid control circuit. 1290 Compressed natural gas system pressure is too high 1291 The heated air intake sensor does not seem to be working. 1292 Natural gas pressure sensor issue 1293 Natural gas pressure sensor issue 1294 Can't get to target engine speed, check for vacuum leaks and idle speed motor issues. 1295 The throttle position sensor doesn't seem to be getting enough electricity. 1296 The MAP sensor doesn't seem to be getting enough electricity. 1297 The MAP sensor doesn't change its reading when the engine is running! 1298 During wide-open throttle, the engine runs lean. 1299 MAP Sensor and Throttle Position Sensor signals don't match, check for a vacuum leak. 1388 Auto shutdown relay circuit problems? 1389 No Z1 or Z2 voltage seen by the computer when the auto shutdown relay is used. 1390 Cam and crank signals don't match - did the timing belt skip a tooth? 1391 Sometimes, I can't see the crank or cam sensor signal. 1398 I can see the Crank Sensor's signal when I prepare for Misfire Diagnostics. Try replacing it. 1399 Problem in the Wait to Start Lamp circuit - (diesels only?) 1403 EGR position sensor not getting (enough) voltage. 1476 Too little secondary air injection during aspirator test. 1477 Too much secondary air injection during aspirator test. 1478 Battery temperature sensor voltage wrong. 1479 Transmission fan relay circuit problems? 1480 PCV solenoid circuit problems? 1481 Transmission RPM pulse generator signal for misfire detection seems wrong. 1482 Catalyst temperature sensor circuit shorted low. 1483 Catalyst temperature sensor circuit shorted high. 1484 The catalyst seems to be overheating! 1485 Air injection solenoid circuit problems. 1486 Pinched or blocked hose in the evaporative hose system. 1487 Control circuit of the #2 high-speed radiator fan control relay is having problems. 1488 Auxiliary 5-volt sensor feed is too low. 1489 High speed radiator fan control circuit problem. 1490 Low speed radiator fan control circuit problem. 1491 Radiator fan control circuit problem (may be solid state relays as well as other circuits). 1492 Ambient or battery temperature sensor voltage wrong 1493 Ambient or battery temperature sensor voltage wrong 1494 Leak Detection Pump (LDP) pressure switch problem - electrical or the pump itself. 1495 Leak Detection Pump (LDP) pressure switch problem - the solenoid circuit. 1496 Sensor feed is below an acceptable limit. (under 4v for 4 seconds - should be 5v). 1498 High speed radiator fan control circuit problem. (#3 control relay) 1594 Voltage too high in charging system. 1595 Speed control vacuum or vent solenoid control circuits shorted or lost. 1596 Speed control switch always high 1597 Speed control switch always low 1598 A/C pressure sensor voltage high 1599 A/C pressure sensor voltage low 1681 No messages received from the cluster control module (dashboard computer). 1682 Charging system doesn't seem to be working well. Check alternator, etc. 1683 Speed control servo power control circuit problem. 1684 The battery has been jdisconnected within the last 50 starts. 1685 Invalid key received from the Smart Key Immobilizer Module. 1686 No messages received from the Smart Key Immobilizer Module. 1687 No messages received from the Mechanical Instrument Cluster module. 1 693 The companion engine control module has shown a fault. 1694 No messages received from the powertrain control module-Aisin transmission. 1695 No messages received from the body control module. 1696 Unsuccessful attempt to write to an EEPROM location! 1697 Unsuccessful attempt to update Service Reminder Indicator (SRI or EMR) mileage! 1698 No messages received from the electronic transmission control module or the Aisin transmission controller. 1719 Transmission 2-3 gear lockout solenoid control circuit problem. 1740 Either the tcc solenoid or overdrive solenoid systems doesn't seem to be making much sense. 1756 Transmission control pressure not equal to target. (Mid pressure problem) 1757 Transmission control pressure not equal to target. (Zero pressure problem) 1762 The Governor Pressure Sensor input was too high or too low for 3 consecutive park/neutral calibrations. 1763 The Governor Pressure Sensor input is too high 1764 The Governor Pressure Sensor input is too low. 1765 Open or short in the Transmission Relay control circuit. 1899 The Park/Neutral switch seems to be stuck! _________________

J-David
Proximo juguete, un Winche...
Proximo juguete, un Winche...

Cantidad de envíos: 171
Edad: 39
Localización: La Palma - Canarias - España
Mi Burra: Jeep Cherokee XJ ´89
Mi Comentario:: El Gas-oil para las calderas


Fecha de inscripción: 28/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: luces del tablero

Mensaje por CHEROKEE COUNTRY el 26/2/2012, 6:51 pm

Gracias amigo David! Very Happy

-12 o equipo desconectado recientemente

-23 sensor de temperatura del aire entrante puede ser mala Acelerador

-42 relé circuito combustible abierto o cortocircuitado O
-42 bomba relé control circuito OR
-42 nivel dependencia de combustible - ningún cambio sobre la falta de tensión de millas OR
-42 Z1 Cuando autoshutdown circuito vigorizado (Z1 la tensión es la tensión de los circuitos alimentados por el relevo de autoshutdown. Esto normalmente incluye combustible bomba y batería cambió la alimentación a la bobina de encendido)

-55 final de códigos

el 12 lo puedo asociar con la bateria que la quito aveces o el reproductor que lo desconecte el viernes!

el 23 lo puedo asociar con una resistencia esta dañada eso es del control de velocidades del aire no funcional el volumen 2!esta dañado lo tengo que comprar

el 42 no entiendo no lo puedo asociar con nada! Sad

el 55 no dice nada o es la despedida del cluster???

sera que la asociaciones de falla que les digo concuerdan de los 2 primeros codigos??? confused

CHEROKEE COUNTRY
No hay trocha que me detenga
No hay trocha que me detenga

Cantidad de envíos: 618
Edad: 20
Localización: Maracaibo
Mi Burra: CHEROKEE COUNTRY 1998 :(
Mi Comentario:: Manten tu Jeep Todo Jeep
Fecha de inscripción: 02/11/2011

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.