funcionamiento del TPS

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: funcionamiento del TPS

Mensaje por Danilo Aponte el 8/7/2015, 6:05 am

No pana eso no es TPS eso es por las selenoides de la caja

Danilo Aponte
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 406
Edad : 30
Localización : valencia- carabobo
Mi Burra : Cherokee Renegade 4x4.
Mi Comentario: : El tiempo de dios es perfecto
Fecha de inscripción : 25/02/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por vaquezamilcar el 9/7/2015, 7:21 am

El cuerpo de valvulas se cambio completo con los selenoides, se cambio computadora y se testeo los ramales todo ok. que mas puede ser?

vaquezamilcar
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 4
Edad : 35
Localización : Puerto la cruz-Anzoategui-venezuela
Mi Burra : Ford Explorer sport
Mi Comentario: : Nuevo en la zona
Fecha de inscripción : 08/07/2015

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por Danilo Aponte el 9/7/2015, 11:16 am

Desconecta el TPS y pruebas entonces a ver si se apaga

Danilo Aponte
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 406
Edad : 30
Localización : valencia- carabobo
Mi Burra : Cherokee Renegade 4x4.
Mi Comentario: : El tiempo de dios es perfecto
Fecha de inscripción : 25/02/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por vaquezamilcar el 10/7/2015, 11:17 am

El mecanico dice que esta bien el tps... hoy va a sacar la turbina para probar... pero ya tiene mas de 4 meses con el carro y no da con la falla... por eso estoy buscando ayuda por acá... ahora de no solucionar el cambiando la turbina... como haria yo para probar si es el tps... ya que no soy muy esperto y no se donde desconectarlo para hacer la prueba... gracias

vaquezamilcar
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 4
Edad : 35
Localización : Puerto la cruz-Anzoategui-venezuela
Mi Burra : Ford Explorer sport
Mi Comentario: : Nuevo en la zona
Fecha de inscripción : 08/07/2015

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por Danilo Aponte el 10/7/2015, 3:15 pm

El TPS es el sensor que está conectado a la mariposa o chapaleta o compuerta como quieras llamarlo, en el cuerpo de aceleración lado contrario a la guaya del acelerador, esa falla la tuve hace años con un cavalier que tuve le cambie la caja vi todo y turbina y al colocar velocidad buscaba apagarse o cuando llegaba a un semáforo o querer pararme al frenar el carro se apagaba o buscaba apagarse tenía que cambiar a neutro y poder frenarlo y al arrancar llevarlo a DRIVE un poco acelerado, cambie la turbina y se acabo el problema pero no todos los casos son iguales

Danilo Aponte
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 406
Edad : 30
Localización : valencia- carabobo
Mi Burra : Cherokee Renegade 4x4.
Mi Comentario: : El tiempo de dios es perfecto
Fecha de inscripción : 25/02/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por vaquezamilcar el 16/7/2015, 11:11 am

Ahora me dicen que es el sensor tpc que esta en la caja que esta dañado... que eso se cambia sacando la tapa del carter de la caja y cambiando eso... sera cierto porque no quiero comprar algo que no me sirva....

vaquezamilcar
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 4
Edad : 35
Localización : Puerto la cruz-Anzoategui-venezuela
Mi Burra : Ford Explorer sport
Mi Comentario: : Nuevo en la zona
Fecha de inscripción : 08/07/2015

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por Danilo Aponte el 20/7/2015, 11:47 am

Posiblemente sea eso pero ya con cajas no opino mucho no es mi fuerte

Danilo Aponte
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 406
Edad : 30
Localización : valencia- carabobo
Mi Burra : Cherokee Renegade 4x4.
Mi Comentario: : El tiempo de dios es perfecto
Fecha de inscripción : 25/02/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por PJimenezC el 16/10/2015, 6:47 pm

Amigos he estado leyendo los comentarios que han puesto, y dicen que si el TPS no estuviera conectado, no haría el cambio de velocidades, pero a mi me pasa al revés, tengo un Toyota Celica 2000, sin el tps si los hace, no de manera correcta, pero los hace, recien compre el tps nuevo y al conectarlo ya no hace los cambios, si hay alguien que sepa porque les agradecería mucho

PJimenezC
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 1
Edad : 22
Localización : Mexico
Mi Burra : Cherokee
Mi Comentario: : E, arre
Fecha de inscripción : 16/10/2015

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por elchaman el 28/2/2016, 10:46 pm

Hola J-David, felicitaciones por tu magistrar intervencion con respecto a TPS, estas en lo correcto.

Aprovecho la ocacion para citarte algo que me paso hace tiempo, habia parado la burra pero me decidi a meterle mano yo mismo, No sabia el pecado y le puse una caja 2000 a mi burra que es 1994 y no me cambiaba la lleve a varios brujos y no pudieron despojarla, hasta que buscando en internet vi que el problema es el sensor de velocidad, resulta que los modelos del 92 al 96, traen un sensor de velocidad el cual recibe una señal magnetica del impulson interno en la salida de la caja que genera dos pulsos por vuelta, y las cajas posteriores del 97 al 2001, vienen con un impulsor de 4 pulsos por vuelta. Este ultimo envia esta señal directamente a la Computadora del motor a diferencia de los modelos anteriores al 97 que envian la señal del sensor de velocidad a la TCU, Computadora de la caja. La solucion es reemplazar la salida de la caja (99-2001) donde va el impulsor y el sensor de velocidad, por uno de las cajas (92-96), ya lo hice pero ahora tengo un problema que me tarda para cambiar de 1ra a 2da pero a medida que se calienta el motor, el tiempo para hacer el cambio se alarga, le cambie el TPS  marca Crown que me dijeron que es el mismo Mopar y sigue el problema... actualmente la cambio manualmente (responde excelente en manual) para evitar dañarla forzandola a cambiar ...
Otra cosa ya que tu estas en el proyecto del cambio manual, quisiera saber que señal de voltaje deberia mandar el TPS, para que haga el cambio de 1ra a 2da, espero tu comentarios hermano... Gracias saludos.

elchaman
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 84
Edad : 51
Localización : Los Pijiguaos Edo.Bolivar
Mi Burra : XJ Laredo 1994
Mi Comentario: : Definitivamente, este carro se adelanto a su epoca...
Fecha de inscripción : 04/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por elchaman el 29/2/2016, 2:46 pm

Si permiten, agrego lo siguiente: al momento que el mecanico hizo el cambio del impulsor del sensor, este le dejo la misma carcaza y el mismo sensor (Pequeño color azul) de la caja 2000, ya que el sensor del modelo 94 lo partio el impulsor porque es mas largo, inclusive tambien partio uno de los azules que es mas corto al colocarlo. El sensor que tiene actual hace los cambios con la falla antes mencionada, pero hay que colocarle un suplemeto que lo aleje del impulsor para que al rozarlo no lo parta tambien.
Pienso que el error del mecanico fue haberle dejado la misma carcaza de la 2000, debio haber traspasado todo el sistema completo como se le pidio. Lamentablemente estoy muy lejos de donde esta el mecanico para que me haga el trabajo como debe ser, pero no dispongo del tiempo para eso.

Espero su respuesta y gradecido de antemano.

elchaman
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 84
Edad : 51
Localización : Los Pijiguaos Edo.Bolivar
Mi Burra : XJ Laredo 1994
Mi Comentario: : Definitivamente, este carro se adelanto a su epoca...
Fecha de inscripción : 04/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por elchaman el 29/2/2016, 3:48 pm

la ultima, acabo de medir por el conector del TCU, los selenoides y el selenoide 1 mide 17.8 ohm, el segundo 14.8 ohm y el tercero mide 27.4 ohm, no tengo mas que pensar que el mecanico o me los cambio o me los daño, porque antes de llevarsela estos median, 14.8, 14.8 y 15 respectivamente un valor mas omenos aceptables tomando en cuenta que la caja es la es 2000 sus valores estan entre 15 y 17 ohm segun el manual.

Por favor esperos sus comentarios no estan de mas.

elchaman
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 84
Edad : 51
Localización : Los Pijiguaos Edo.Bolivar
Mi Burra : XJ Laredo 1994
Mi Comentario: : Definitivamente, este carro se adelanto a su epoca...
Fecha de inscripción : 04/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: funcionamiento del TPS

Mensaje por Contenido patrocinado Hoy a las 3:14 am


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.