Problema con cambio de luces, no se apagan las luces altas.

Ir abajo

Problema con cambio de luces, no se apagan las luces altas.

Mensaje por fabiopesca2002 el 1/8/2014, 12:08 pm

Buen día a todos, mi nombre es Fabio Lulli y tengo una XJ del año 98.

Hice una mejora a las luces instalando dos relés para cada bombillo (uno para alta y otro para baja). Alumbra muy bien.

El problema es el siguiente, cuando cambio de luz alta a baja se quedan encendidos los relés de alta y esto con el tiempo daña los bombillos (también molesta a todos los que están delante encandilándolos). La única manera de volver a colocar sólo las luces bajas es apagando las luces y volviéndolas a encender.

He revisado a fondo y el problema, al pasar de luz alta a baja, el voltaje de la patica de alta queda con +5 voltios (del sistema original donde tomo las señales para activar los relés) y esto es suficiente para mantener activado los relés de alta.

¿A alguien le ha ocurrido esto?

¿Alguna sugerencia?

De antemano les agradezco su ayuda.

Un saludo a todos...
avatar
fabiopesca2002
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 15
Edad : 38
Localización : Caracas
Mi Burra : Laredo 1998
Mi Comentario: : No dejemos basura en nuestros viajes y recojamos la que encontremos... Por una Venezuela mejor!!!
Fecha de inscripción : 09/12/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por fortu21 el 1/8/2014, 8:33 pm

Debe haber algunos de los cables que están haciendo contacto entre ellos quizás? Intenta revisar el sistema desde el conmutador de encendido de las luces y de las luces altas en la palanca hasta llegar hasta los bombillos a ver por donde se esta fugando eso, es bien raro. espero puedas resolver.
avatar
fortu21
Quiero cauchos mas grandes!!!
Quiero cauchos mas grandes!!!

Cantidad de envíos : 214
Edad : 25
Localización : Valencia
Mi Burra : Jeep Cherokee Laredo Xj 93
Mi Comentario: : Un Jeep que me lleve y me traiga.
Fecha de inscripción : 09/04/2014

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por caivet el 1/8/2014, 8:41 pm

favio lo que puedes hacer es revisar bien los cables de bat, swuich, tierra en los relay y sus contactos debes de tener una mala conexión y estas generando mala activación en ellos suerte
avatar
caivet
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 498
Edad : 58
Localización : Vargas / El Hatillo
Mi Burra : ¨Cachorrita¨ XJ Laredo 98
Mi Comentario: : Por la Naturaleza / Ecoturismo /
Fecha de inscripción : 26/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por caivet el 1/8/2014, 8:57 pm

ponlo por separado conecta uno en luz baja directo y el otro igual el de alta asi lo tengo yo a cada cable que sale del swuich de luz al relay positivo directo, tierra cable que va al bombillo . debe ser un puente que hiciste verifica suerte
avatar
caivet
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 498
Edad : 58
Localización : Vargas / El Hatillo
Mi Burra : ¨Cachorrita¨ XJ Laredo 98
Mi Comentario: : Por la Naturaleza / Ecoturismo /
Fecha de inscripción : 26/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por fabiopesca2002 el 2/8/2014, 6:52 pm

Voy a revisar el sistema desde el conmutador y les comentaré si encuentro el problema.

Ya el sistema lo armé conectando los positivos de alta y baja a reles deferentes y tomando la señal del socate original de los bombillos.

Saludos!
avatar
fabiopesca2002
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 15
Edad : 38
Localización : Caracas
Mi Burra : Laredo 1998
Mi Comentario: : No dejemos basura en nuestros viajes y recojamos la que encontremos... Por una Venezuela mejor!!!
Fecha de inscripción : 09/12/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por caivet el 5/8/2014, 12:17 am

favio revisa y prueba el conmutador o swuitch de luz
avatar
caivet
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 498
Edad : 58
Localización : Vargas / El Hatillo
Mi Burra : ¨Cachorrita¨ XJ Laredo 98
Mi Comentario: : Por la Naturaleza / Ecoturismo /
Fecha de inscripción : 26/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por Isalig el 29/11/2016, 11:06 am

Buenas tardes, como estan, saben hace una semana le hice cambio de pantalla bombillos y coloque reles a la burra, y tengo el mismo problema que comentas, pudiste resolverlos, a que se debe que se queden pegadas las luces altas, saludos y gracias por su ayuda.

Isalig
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 10
Edad : 42
Localización : caracas
Mi Burra : Xj 99
Mi Comentario: : Jeepeando ando
Fecha de inscripción : 29/03/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por malvar43 el 30/11/2016, 5:11 pm

pana si conectaste todo bien no deberia de tener ese problema y hago este resumen de la coneccion de los relex. de 5 patas de las cuales se usan 4 patas o termiales al cortar los cables que vienen original de luz baja y luz alta quedan 4 puntas de cables las que vienen de las swichera de las luces van en el numero 86 de cada relex ya que estamos usando 2 relex alta y baja los otro 2 van en 87 de cada relex el 30 de cada relex lleva corriente bat fija todo el tiempo y el 85 es masa o tierra como lo quieran llamar si quieren cmabien relex el de baja a alta y el de alta a baja haber si son los relex que se activan solo o hay una alimentacion que lo activa revisen con calma

malvar43
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 1432
Edad : 54
Localización : pto cabello
Mi Burra : una cherokee 88
Fecha de inscripción : 26/01/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por Isalig el 2/12/2016, 11:52 am

Hola Malvar43, gracias por tu respuesta, creo q el problema no es allí, pq el funciona perfectamente hace sus cambios, y todo, pero si enciendo la luz enciende la luz baja, luego cambio a alta y perfecto, luego cuando vuelvo a baja enciende ambas luces, no apaga la alta luego del cambio, funcionan baja y alta a la vez, eso recalienta el faro y quema los bombillos, en el puerto 87 luego de sucedido esto verifique con un voltímetro y hay una corriente q no es 14 volt si no mas bien unos 5 volt, pero con ese voltaje el relé se mantiene prendido, si apago la luz y la vuelvo a encender nuevamente todo funciona bien hasta q vuelvo a poner la luz alta.

Isalig
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 10
Edad : 42
Localización : caracas
Mi Burra : Xj 99
Mi Comentario: : Jeepeando ando
Fecha de inscripción : 29/03/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por fabiopesca2002 el 15/12/2016, 3:21 am

Lo que yo hice para resolver el problema fue hacer un cableado nuevo desde el control de cambio de luces hasta el relé. Y me olvide delos cable q traía original.
avatar
fabiopesca2002
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 15
Edad : 38
Localización : Caracas
Mi Burra : Laredo 1998
Mi Comentario: : No dejemos basura en nuestros viajes y recojamos la que encontremos... Por una Venezuela mejor!!!
Fecha de inscripción : 09/12/2013

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con cambio de luces, no se apagan las luces altas.

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.