Problema con caja automática A340 o Aw4

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con caja automática A340 o Aw4

Mensaje por chuxtor el 7/10/2015, 6:50 pm

Buenas noches compañeros, solicitó un poco de orientación con esta falla..

Para resumir el problema, le comento que acabo de adquirir una jeep wagoneer año 94, la compre con un problema en la caja. La caja se mando a reparar (master kit).. Ahora bien, el problema es que no quiere hacer los cambios apropiadamente, tengo que acelerar a casi 3 mil rpm y desacelerar para que haga los cambios. A veces resulta otras no... Cabe destacar que desconecto los cables en la pared de fuego y logro hacer los cambios manuales...

Logre escanear la camioneta a través del swicht y me arroga código 24 (tps), resulta que el mismo estaba dañado, ya se lo cambie, pero aun tengo problema con los cambios de la caja...

Medí el voltaje del tps, y tengo los 5.01 voltios de entrada pero solo tengo 0.55 voltios de salida (con la chapaleta abierta al máximo).

Probé con otro TPS y nada..

Saludos


Última edición por chuxtor el 18/10/2015, 8:22 am, editado 1 vez

chuxtor
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 514
Edad : 31
Localización : Los Teques, Edo Miranda
Mi Burra : Wagoneer 94
Mi Comentario: : No Abras nuevos Caminos.



Fecha de inscripción : 23/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por Venecoin el 7/10/2015, 7:58 pm

chequeaste el ramal de cables y los conectores? (TPS y caja)

Venecoin
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 1129
Edad : 39
Localización : Barquisimeto/Lara
Mi Burra : La Cafcaneta
Mi Comentario: : No dejes que pase tu vida sin poner a prueba un JEEP.
_______.___.
//_|__l__,___,___
l_--____l----[]llllll[]
_(o)_)____(o)_)--o)_)
Fecha de inscripción : 28/08/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por chuxtor el 9/10/2015, 3:18 pm

Up..

chuxtor
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 514
Edad : 31
Localización : Los Teques, Edo Miranda
Mi Burra : Wagoneer 94
Mi Comentario: : No Abras nuevos Caminos.



Fecha de inscripción : 23/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por elchaman el 12/10/2015, 6:34 am

Compa resolviste? revisa el cableado como te indico venecoin...

elchaman
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 84
Edad : 51
Localización : Los Pijiguaos Edo.Bolivar
Mi Burra : XJ Laredo 1994
Mi Comentario: : Definitivamente, este carro se adelanto a su epoca...
Fecha de inscripción : 04/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por chuxtor el 18/10/2015, 8:26 am

Buen día!. Aun continuo con el problema de la caja, el cableado y los seleniodes están bien! Se bajo el cuerpo de válvulas se limpio, se lubrico y se armo correctamente (hasta con su empacadora que no la tenía).. Se instaló y la camioneta funcionó perfectamente por unos 5 km, luego se NEUTRALIZÓ, ahora solo agarra retroceso..

Ya no se que mas hacer!. Y no me queda mas plata. Jejeje

Saludos

chuxtor
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 514
Edad : 31
Localización : Los Teques, Edo Miranda
Mi Burra : Wagoneer 94
Mi Comentario: : No Abras nuevos Caminos.



Fecha de inscripción : 23/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por elchaman el 28/2/2016, 10:03 pm

Sigo incistiendo en cabledo mi pana, revisa el cable de tierra, negro con azul claro que es el mismo de señal de masa que envia la Computadora del motor para que haya circuito en el TPS, a ver si esta sulfatado el orificio del terminal del connector de TPS. Ese cable viene del pin 4 de la compu. que le suministra señal de masa (tierra) al TPS (Posicion de Mariposa),IAC (marcha minima),MAP (masa aire admision), IAT(temperatura aire admision), CKP (Posicion del sigueñal), CMP (Posicion del arbol de levas) y O2 (Sensor de oxigeno). Si los otros sensores funcionan bien y el TPS no, puede ser que este partido o dañado el que va del conector al nodo que conecta los demas, o es el conector que esta dañado por dentro, cuando estes haciendo la prueba mueve el cableado a ver si te llega señal.

elchaman
Y ahora, a salir de ruta!
Y ahora, a salir de ruta!

Cantidad de envíos : 84
Edad : 51
Localización : Los Pijiguaos Edo.Bolivar
Mi Burra : XJ Laredo 1994
Mi Comentario: : Definitivamente, este carro se adelanto a su epoca...
Fecha de inscripción : 04/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por chuxtor el 29/2/2016, 2:38 am

Buenos días hermano!. Gracias por la información chaman.. Ya la camioneta está operativa, tuve que mandar a reconstruir la caja..

Saludos

chuxtor
Ya organizo paseos!!!
Ya organizo paseos!!!

Cantidad de envíos : 514
Edad : 31
Localización : Los Teques, Edo Miranda
Mi Burra : Wagoneer 94
Mi Comentario: : No Abras nuevos Caminos.



Fecha de inscripción : 23/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con caja automática A340 o Aw4

Mensaje por Contenido patrocinado Hoy a las 11:00 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.