Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Ir abajo

Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 12/11/2018, 9:24 am

Buenos días amigos del foro soy Ramon (RR-XJ) nuevo en el grupo, y me encuentro con un gran problema, en un viaje a Yaracuy se me paro la lubricacion de mi burra (una xj año 89) y esto me hizo desastres en el cigueñal el cual ya no daba para rectificar al igual que el bloque, la cámara tenia las guías malas y había que cambiar las gomas y hacerle servicio, es allí donde comenzó mi odisea: como tenia entendido según un foro con muy buena información que leí acá mismo sobre evolución de los motores 242 que la cámara 7120 funciona mejor que la que tenia originalmente que es una 2686, compre una 7120 que ya estaba lista de montar ella me trajo todo menos los balancines de los taquetes, compre un block de año 99 el cual se envió a rectificar a la misma medida de los pistones que ya tenia comprados, bueno para resumir un poco se colo coloco en un block año 99 una cámara 7120 con balancines de una 2686, pistones del año 89, el kit del tiempo del 89, el árbol de leva del 89, el cigueñal del año 91, el header y manifold de la 89 y bueno en fin se armo un motor con esos componentes de distintos años y no ha querido prender y pareciera no estar a tiempo, mi pregunta es; ¿hay un problema en la combinación de piezas que se hizo? xq el dia sabado se hizo el intento a prender y no quizo x mas que se le busco la vuelta nada no fue posible, muchas gracias de antemano por todo lo que puedan aportar de sus conocimientos en el tema, saludos
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 13/11/2018, 5:06 pm

La respuesta es NO hay ningun problema, todo es compatible, es el mismo bloque desde el 87 al 01, el ciguenal es el mismo del 87 al 01, la camara es muy buiena si es diferente, debes tener un problema con el kit de tiempo por estar mal calibrado o el distribuidor fuera de tiempo, debe estar mirando el rotor hacia la bateria o hacia el cilindro uno, saca el distribuidor de nuevo saca bujia 1 y pon un papel o bolsa en la rosca de la camara de la bujia 1 gira damper hasta que salga disparado el papel o bolsa(ahi piston uno en punto muerto superior) y luego pon distribuidor rotor mirando a bujia 1 o a bateria pero primero mueve con destornillador de pala o plano una cosa que parece la cabeza de un tornillo plano dentro del bloque donde entra el laiz del distribuidor y cuadralo que entre suave el distribuidor y quede fijo mirando en la posicion que te dije, revisa que llegue corriente a la bomba de gasolina y bobina al pasar el suiche y el avioncito active los realys de la pila de asd starter y revisa que el avioncito este bien enchufado o este bueno(sin avioncito bueno no hay ni tetas ni paraiso jejeje), revisa el ramal bien, tu camioneta utiliza sistema electrico frances RENIX y es fastidioso y conflictivo especialmente ese sistema electrico que luego fue sustituido en 90 para 91 por el sistema electrico americano que buehhh, es un poquiiiito mejor o mucho mejor pero no perfecto jeejej eso es harina de otro costal luego te explicare como repotenciar reparar y mejorar los ramales del motor en tu cherokee xj. Espero haberte ayudado en algo, un buen mecanico en conjunto a un buen electricista en electricidad y electronica fuel inyection, ambos de la mano te la prenden y calibran bien, no te desanimes, ya estas mas cerca del objetivo final, hay un problema de tiempo o electrico alli.
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 14/11/2018, 3:49 am

Gracias MAXITORQUE, hermano excelente información, ya solo con el hecho de saber que todo concuerda me ha sido de gran ayuda, porque me has quitado un gran dolor de cabeza de encima jejeje,voy a seguir tus pasos detalladamente y les aviso cuando tenga buenas nuevas, saludos DTB
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 20/11/2018, 7:17 am

Buenos días Amigos de la Zona Xj, bueno les cuento que la camioneta después de unos días la camioneta prendió según el mecánico había un problema con los taquetes que por desconocimiento de mi parte y falta de información del mecánico se le colocaron los mismos, en el taller me dicen que le pusieron otros también usados y se soluciono el problema( Ojo todo eso por teléfono porque la burra esta en Yaracuy y yo trabajando en MCBO), bueno en fin la camioneta después de prender a los 2 días empezó a bajar la presión de aceite, ella prende pareja y con buena presión pero a lo que se acelera el reloj se tira al mínimo, ustedes que han vivido tantas experiencias podrán saber que puede estar pasando?, agradezco de antemano cualquier información que puedan suministrarme para solucionar este gran dolor de cabeza, saludos
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 20/11/2018, 8:10 am

Pon una bomba de aceite nueva marca Meeling y antes de colocarla colocate tres arandelas al resorte para que mande mas presion(no afecta en nada). Eso es todo lo que debes hacer. OJO mi opinion personal debiste montar los taquetes nuevos originales o genericos pero importados americanos.. eso de usados no comparto esa idea, montta sus taquetes nuevos cuando puedas, sus gomitas de valvulas Mopar o Felpro cuando puedas, y su bomba de aceite Meeling, todo eso nuevo. La calidad del aceite que usas es la vida de tu motor, no uses aceites que no sean de marca reconocida, coloca un Chevron, Ultralub, Shell, Valvolines PDV Venoco etc etc etc junto a un pote se Superkote 2000, tu motor 4 litros 242 L6 utiliza 6 litros de aceite.
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 20/11/2018, 8:36 am

Muchos de nosotros solemos colocarle unas rejillas al capot de la camioneta ya que su ventilacion es deficiente o casi nula, tambien se le colocan unos complementos a las bisagras del capot donde van los tornillos que sujetan al capot, se coloca unos separadores de 1 pulgada y tornillos de una a dos pulgadas mas largos de grado 8 preferiblemente, el electroventilador del motor debe prender y apagar intermitentemente por temperatura9NUNCA DEBE ESTAR FIJO O DIRECTO ESO ES CHAPUCERIA O MALA PRAXIS DE ELECTRICISTAS PIRATAS, si lo tienes asi corrije el problema en el ramal o lo que sea, pero debe ser intermitente, porque? porque si, porque asi lo hicieron los ingenieros desde fabrica y porque asi te dura el electro y no tienes que cambiar carbones a cada rato, recuerda que estas camionetas dependen de ese electro para estar trabajando como es...), prende al acercarse la temperatura a los 100 grados, todas las xj y mj trabajan a 105 grados de temperatura, es normal en ellas, deben utilizar el termostato y NO debes eliminarselo, eso mas que bueno, es malo para el motor de tu camioneta lee bastante al respecto, el electro ademas debe encender fijo por aire acondicionado en el caso de tu modelo de camioneta (no aplica esto para los modelos tribobina 2000 y 2001 que prende intermitentemente por aire acondicioando tambien), de utilizar su tapa de radiador Mopar original de 16 LIBRAS (LBS) de presion, si si, como lo lees de 16  LBS de presion mi pana, es cromada con un remache metalico amarillo en el medio, NO UNA NEGRA CON LETRAS BLANCAS, esa NO es original y es muy muy chimba o mala, la manguera inferior del radiador debe tener resorte interno, debe tener escafandra plastica o de fibra o de lamina metalica, la que sea, pero que la tenga, el fan cluth debe estar durito con el motor apagado y debes utilizar refrigerante(te recomiendo ACDELCO o MOPAR), eso si, primero haces un lavado interno del circuito de refrigeracion con algun producto especial para tal fin o con Pinesol o CocaCola utilizando como una hora el motor, luego dejas enfriar y con una manguera con agua vas recirculando el agua, luego mandas a baquetear el radiador y luego tu refrigerante y listo, si es de aluminio el radiador coloca 100% refrigerante, si es de cobre laton coloca 50% refrigerante y 50% agua desmineralizada o destilada(la que sueltan los aires acondicionados de las casas), eso es todo ahi tienes para que te entretangas un buen rato chequeando reparando y poniendo bajo norma todos esos elementos.
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 20/11/2018, 8:39 am

En Machiques hay una XJ exactamente igual a la tuya pero dos puertas, identica por fuera, solo que tiene dos tomas de aire en el capot.
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 20/11/2018, 6:10 pm

Gracias Maxitorque espero que prenda pronto la burra para empezar a ajustar esos detallitos, hermano tu en que parte del pais tienes tu taller? yo estoy a la orden soy diseñador gráfico y tengo un negocio de estampados y publicidad en Maracaibo, por acá estoy a la orden para cualquier refrescamiento de imagen, o si hace falta un diseño para algún evento, también hago rotulaciones, franelas, todo ese tipo de cosas, en lo que pueda aportar al grupo estoy a la orden, saludos
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 20/11/2018, 6:14 pm

ah fino, bueno supieras que en Yaracuy consegui una muy parecida tambien tanto que varias veces me saludaron equivocadamente Very Happy
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 25/11/2018, 4:36 am

Ok, alla en Mcbo hay varios panas de las Cherokees, yo estoy en el Edo Vargas, en Zulia en Machiques y en Tachira que monte otra sucursal, me la paso entre esas tres regiones. Avisas cuando te la hallas llevado a Mcbo ya prendida..
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 25/11/2018, 4:43 am

listo hermano, gracias por toda la info
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por alexandercp el 26/11/2018, 7:12 am

Avisa cuando andes por Maracaibo, por trabajo me vine para acá en Agosto y por ahora tengo que vivir por estos lados.

MAXITORQUE escribió:Ok, alla en Mcbo hay varios panas de las Cherokees, yo estoy en el Edo Vargas, en Zulia en Machiques y en Tachira que monte otra sucursal, me la paso entre esas tres regiones. Avisas cuando te la hallas llevado a Mcbo ya prendida..

alexandercp
Miiiiiraa, tengo mocha!!!
Miiiiiraa, tengo mocha!!!

Cantidad de envíos : 18
Edad : 35
Localización : El Tigrito Edo Anzoátegui
Mi Burra : Grand Cherokee Limited 1999
Mi Comentario: : Trail Rated
Fecha de inscripción : 14/05/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 1/12/2018, 4:44 am

Bueno les comento que la burra quedo mal el mecánico donde caí recomendado x un tio, me la logro prender pero al otro día quedo echando un humito y con 2 botesitos de aceite (salio Raspao el mecánico) bueno en fin decidimos en casa de mi papa otro con otro tio que es mecánico volver a bajar el motor para no pasar mas rabias con mecánicos, y tenia los anillos alineados y los pistones no los habían limpiado bien, varios tornillos flojos, en fin un desastre, bueno x los momentos la burra seguirá de reposo unos días mas, apenas tenga buenas noticias les estoy informando, se aceptan recomendaciones, Saludos
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 3/12/2018, 2:27 am

Cualquier duda me contactas yo tambien estoy haciendo y armando un motor 4 litros en estos momentos. 0424-2005076 y te doy tips o aclaro dudas gratis jejeje.
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 3/12/2018, 6:54 am

Gracias Hermano Si va
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por MAXITORQUE el 6/12/2018, 8:44 pm

Dame tu Gmail o mail te tengo la info solicitada.
avatar
MAXITORQUE
Ya no puedo vivir sin la ZonaXJ
Ya no puedo vivir sin la ZonaXJ

Cantidad de envíos : 9909
Edad : 42
Localización : XXX
Mi Burra : Dodge Aspen GT - Mopar 340.
Mi Comentario: : Dueño de taller Metal4x4Suspension.
Fecha de inscripción : 03/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por RR-XJ el 7/12/2018, 7:46 am

listo hermano envíamelo a ramonesramon@gmail.com, muchas gracias
avatar
RR-XJ
Nuevo en la ZonaXJ
Nuevo en la ZonaXJ

Cantidad de envíos : 9
Edad : 34
Localización : maracaibo
Mi Burra : La Peliroja
Mi Comentario: : El Camino hacia el exito esta bajo tus pies
Fecha de inscripción : 12/11/2018

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema para encender un motor 242 recién hecho, AYUDA POR FAVOR

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.